Prob with Unity 4.2

Unanswered Question
Mar 25th, 2007
User Badges:

hi all

i have installed a cisco unity 4.2 on 7825-I2 MCS, everything went ok, and the unity became up...

after logging to unity SA web, of course the home interface for unity SA web opened, but after clicking on any submenu in the left pane, like Subscribers, Subscriber Template, Class of Service, Call handlers System, and so on, the submenu name itself just only appears (of course in its new page)

with a blank page, and it takes about 1 minute for this submenu's attributes (in left and right pane) to appear, and this is for all submenus each with its attributes, which is unusual!


any one encountered such this case, please does any one have any idea how to solve this?


thanks


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
hooray8292 Mon, 03/26/2007 - 08:10
User Badges:

Perhaps the antivirus software causes the issue,pls check wether u installed a antivirus that is incompatible with unity system.

Tommer Catlin Mon, 03/26/2007 - 10:35
User Badges:
  • Green, 3000 points or more

are you launching from your desktop or at the server itself?


For kicks, log into the server as UnityAdmin, then launch SA from the tray and see what happens.


user-cisco Mon, 03/26/2007 - 10:45
User Badges:

thanks for response,

there is no Anti-Virus software installed on unity server

and I tried to log into the server as UnityAdmin, then launch SA from the tray

with the same result!

Tommer Catlin Mon, 03/26/2007 - 10:53
User Badges:
  • Green, 3000 points or more

If you can, go ahead try the following:


- restart IIS web services

- if no response, restart unity from the tray (right click, stop services, right click start services)

- still nothing, restart the server.


Sounds like something is hung on the server. I have had IIS issues in the past, sometimes it was some hung service is windows.

Actions

This Discussion