CNA 5.1 installation failure...

Unanswered Question
Mar 25th, 2007
User Badges:

I'm trying to install CNA 5.1 on a Windows XP SP2 laptop. I launch the installation, it extracts, asks for the installation location, then bombs, with a useful message:

Summary not available

This may be a result of an summary type request--e.g. requesting an install summary when an uninstall has occurred.


I've ran the same installation file on my Vista PC (just for kicks) and it completed without issue.


I've got Java installed. Started with 1.5 update 11, then added 1.4.12 and 1.4.02. No luck. I extracted the EXE to a folder and manually launched the setup.jar. Same messages.


Suggestions? Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
b.hsu Fri, 03/30/2007 - 06:57
User Badges:
  • Silver, 250 points or more

It's not because of java problems, but could be due to space availability in root partition

AuxMax001 Tue, 04/03/2007 - 07:25
User Badges:

I have tried every possible cleanup procedure that I can think of. Have plenty of hard drive space. Thanks for the reply.

redrobish Mon, 05/07/2007 - 19:22
User Badges:

I have the same problem w/ installing the CNA5.1. I also have a winXp-sp2 but i got a diff error " the installer cannot continue on graphical mode, try running with the -console or -silent flag" I tried to set the properties with the "-console/-silent flag" on it. but its still the same...


Also, can someone tell if my switches are compatible w/ CNA5.1? I already read all the link...just to be sure...


Here's my switches:

cisco WS-C3750G-24TS-1U

cisco WS-C3560-48PS

cisco WS-C6506-E

cisco WS-C3560-48PS

ASA5505


thanks,

robert

kylebonham Tue, 06/19/2007 - 05:26
User Badges:

I was having the same problem so I opened a TAC case to get it fixed. I was told that it was a group policy issue on the domain and that I should install it as a local user. That fixed my problem. Hope this helps.

Actions

This Discussion