CME different model phones showing different time

Answered Question
Mar 26th, 2007
User Badges:

Hi,


He re i have a problem that my cme router having different time,7911 phone showing different time, 7941 phone showing different time..is there any way to synchrosnise the whole system.


we have only one switch whre all phones connected,one router acting as cme and gateway and ip phones..


is there any idea..


thaks in advance

Correct Answer by pacameron about 10 years 1 week ago

One more thing to try, go into the telephony-service command and type 'create cnf-files' to rebuild the internal xml config files for the phones, this will ensure the time settings are same for all handsets, then do a reset all to make all handsets re-register and sync up their time. It is best to use an external NTP server for the system time, here is a config snip from a working CME that may help -


telephony-service

time-zone 48 <--- Sydney, Australia time zone


ntp server 213.157.226.100 <--- public NTP server





Correct Answer by paolo bevilacqua about 10 years 1 week ago

Hello,


This is the field notice:


http://www.cisco.com/en/US/products/sw/voicesw/ps4625/products_field_notice09186a00807e9632.shtml


In short: check router configuration and upgrade phone firmware!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
Correct Answer
pacameron Mon, 03/26/2007 - 05:18
User Badges:
  • Silver, 250 points or more

One more thing to try, go into the telephony-service command and type 'create cnf-files' to rebuild the internal xml config files for the phones, this will ensure the time settings are same for all handsets, then do a reset all to make all handsets re-register and sync up their time. It is best to use an external NTP server for the system time, here is a config snip from a working CME that may help -


telephony-service

time-zone 48 <--- Sydney, Australia time zone


ntp server 213.157.226.100 <--- public NTP server





Actions

This Discussion