IPCC Express APPADMIN

Unanswered Question
Mar 26th, 2007

After installation IPCC worked fine but now when i open http://ip CM/appadmin the page cannot be displayed. Can i fix it or do i have to reinstalle IPCC. Can i reinstall IPCC over the existing installation without loss of settings?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
david.macias Mon, 03/26/2007 - 06:31

I think I remember seeing an article on cisco.com about different things you can do to troubleshoot this error, however I can't find it right now. However, you can reinstall without losing anything.

david

Gergely Szabo Mon, 03/26/2007 - 07:21

Double check

- CRS Engine Windows service running?

- IIS server running?

- browser's cache and history have been erased?

neil.woolloff Mon, 07/16/2007 - 02:14

Sebastiaanp,

Did the PDF offered by david.macias work for you or did you do a re-install as I am having the same issue as yourself.

rgrds,

neilw

sebastiaanp Mon, 07/16/2007 - 07:15

I have reinstalled IPCC after the reinstallation it didn't work. I placed a fixed ip of the server in the IIS administration tool.

neil.woolloff Tue, 07/17/2007 - 00:18

Thanks,

Will try that and see what happens and post up the results.

Neilw

[edit]

tried as suggested an still nothing.

Am following install guide to recover and hope that works.

[/edit]

Actions

This Discussion