Still have a DST question

Answered Question
Mar 26th, 2007

Hi I thought that we handled all of our DST problems, but I have ONE USER who's VM is still 1 hour behind. Everyone else's VM (200 + users) are fine. I've refreshed him in Unity and restartd his phone. Does anyone have a clue?

I have this problem too.
0 votes
Correct Answer by jshelmer about 9 years 7 months ago

I'm assuming that the Time Zone setting under the Subscriber's Profile in Unity is set correctly?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
ranpierce Mon, 03/26/2007 - 12:50

at the phone press the settings button then **#** and wait.

That has worked for us on rogue phones.


jalston45 Mon, 03/26/2007 - 13:30

Thanks but that didn't work in this case. I've also deleted and recreated the Voice mailbox. Well I'm at a lost.

MikeTomasko Mon, 03/26/2007 - 16:35

Since you are running UM, have you checked the users Windows to make sure it is patched and Outlook (assuming you're using Outlook)? Is the time off if they use the telephony interface, Outlook or off on both?

jalston45 Tue, 03/27/2007 - 05:52

Hi Mike

I was hoping that it was my user's Outlook that was off, however Outlook is displaying the correct time. Its only the VM for that one user!! Which is driving me crazy, because its a global thing right? Either everyone is having the problem or no one is.

MikeTomasko Tue, 03/27/2007 - 06:05

So if I understand you correctly...Outlook displays the correct time for the VMs, but the telephony interface is incorrect?

jalston45 Tue, 03/27/2007 - 06:37

Outlook displays the correct time, all of the IP phones, including this user's phone, displays the correct time. But ONLY HIS VM stamp is behind 1 hour. So he gets a msg and at the end of the msg it says the date/time which is an hour off.

Correct Answer
jshelmer Wed, 03/28/2007 - 06:07

I'm assuming that the Time Zone setting under the Subscriber's Profile in Unity is set correctly?

jalston45 Thu, 03/29/2007 - 06:12

Well most subscriber's have default in that field, which I was assuming to be my timezone, because everyone else is working, however I went and changed this subscriber's profile and it works.



This Discussion