Dropped Calls

Unanswered Question
Mar 26th, 2007
User Badges:

For some reason we have begun dropping calls. Our PRI comes into a 2651 XM/V. This only happens on calls to or from the outside world, which is why I believe its at the router instead of in CCM. I get a "Lost Communication with Remote" on Serial 0/0:23 pretty regular and didn't know if that had anything to do with it. We've never had this problem up until last week. I don't know what it could be other than the PRI because we didn't make any changes to the router. Any help is appreciated.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
fred.s.mollenkopf Mon, 03/26/2007 - 13:12
User Badges:
  • Gold, 750 points or more

Kevin,


Please post your configuration if possible and a 'show controllers t1 x/x'. Also is this to CCM? Is it using MGCP? The more information we have the better we will be able to assist you.


Please rate any helpful posts


Thanks


Fred

kknuckles Mon, 03/26/2007 - 13:19
User Badges:

not a problem. I have attached it on here minus the passes etc... due to company policy.

we are on CallManager version 4.1(3) sr4d and yes we are using MGCP.




Attachment: 
fred.s.mollenkopf Tue, 03/27/2007 - 07:22
User Badges:
  • Gold, 750 points or more

Kevin,


A couple of things. One I don't see anything out of the norm with your configuration. Of course we do need some show commands to get a better feel. Since it's MGCP, you defintely want to make sure the link to CCM is clean for Backhaul. Even then I don't think that's the issue because that error you are receiving is L2 and the Backhaul is L3. But checking things doesn't hurt. Here are some commands you want to check.


sh ccm - look for recv/xmit failures to ccm.

sh controllers t1 0/0 - look for physical errors/slips

sh policy-map int s0/1 - look for drops in signaling


The 2nd thing is, here is a bug that might be similiar to your issue. It's a 12.3 bug, which you are running, though it references a 37xx using an AIM-Voice-30. It might be a long shot but read over and see what you think. The 2651xm/v should be using the AIM-Voice-30 as well, I believe.


http://www.cisco.com/cgi-bin/Support/Bugtool/onebug.pl?bugid=CSCeb85765&cco_product=IOS&fset=&swver=&keyw=network-clock-participate&target=&train=


Sorry I couldn't give you more than that.


Thanks


Fred

kelvin.blair Tue, 03/27/2007 - 07:39
User Badges:
  • Silver, 250 points or more

Kevin,


Make sure the gateway is registered to the same Call Manager as your phones. SHO CCM should display this.

kknuckles Tue, 03/27/2007 - 11:02
User Badges:

events are logged on the callmanager that state:


Error: BChannel00S - B channel out of service.

Device Name: S0/[email protected]

Channel ID: 13

Unique channel Id: S0/[email protected]:13

App ID: Cisco CallManager

Cluster ID: CM1-Cluster

Node ID; 10.98.8.17


I have one of these events for each B-Channel. After All 24 have occurred, I have an error logged for Transient Connection Attempt by the router.


I have many transient connect attempts by ATADevices as well. Any thoughts here?


Kelvin, the router's sh ccm output had cm1 registerd and cm2 set for backup. i switched that to register to cm2.

kelvin.blair Tue, 03/27/2007 - 13:44
User Badges:
  • Silver, 250 points or more

ATA have two ports. If a port is not configured with anything, then the Call Manager will report it. Way around it is to disable the port from trying to register to CM. In the ATA configuration, change the . to a 0. This will disable the port. It sounds like CM was forcing a reset on the gateway. Since the gateway has been assigned to register to CM1 first and then CM2 and the device pool are setup to use CM2 and CM1, then that can be the cause of your problems.

Actions

This Discussion