Load balancing on DSLs problem

Unanswered Question
Mar 26th, 2007

hi,

i have 4 DSL lines that should be balanced all connected to the same ISP.

anyway, the links on average are not utilizing more than 20% - 30% of the total link speed.

the balancing was made through EIGRP.

anyway, i need to know what steps should i take to trace the problem??

here are some outputs, knowing all links are 1Mbps each.

R#sh int dialer2 | inc min

5 minute input rate 340000 bits/sec, 56 packets/sec

5 minute output rate 67000 bits/sec, 51 packets/sec

R#sh int dialer3 | inc min

5 minute input rate 167000 bits/sec, 13 packets/sec

5 minute output rate 118000 bits/sec, 116 packets/sec

R#sh int dialer2 | inc min

5 minute input rate 370000 bits/sec, 61 packets/sec

5 minute output rate 70000 bits/sec, 56 packets/sec

R#sh int dialer5 | inc min

5 minute input rate 666000 bits/sec, 123 packets/sec

5 minute output rate 67000 bits/sec, 32 packets/sec

R#sh ip cef dialer2 det

IP CEF with switching (Table Version 1409), flags=0x0

138 routes, 0 reresolve, 0 unresolved (0 old, 0 new), peak 2

4 instant recursive resolutions, 0 used background process

138 leaves, 27 nodes, 49448 bytes, 3938 inserts, 3800 invalidations

2 load sharing elements, 752 bytes, 2 references

original per-destination load sharing algorithm

4(0) CEF resets, 54 revisions of existing leaves

Resolution Timer: Exponential (currently 1s, peak 1s)

33 in-place/0 aborted modifications

refcounts: 7687 leaf, 7168 node

Table epoch: 0 (116 entries at this epoch)

Adjacency Table has 115 adjacencies

0.0.0.0/0, version 858, epoch 0, attached, per-destination sharing

0 packets, 0 bytes

via Dialer2, 0 dependencies

traffic share 1

valid punt adjacency

0 packets, 0 bytes switched through the prefix

tmstats: external 0 packets, 0 bytes

internal 0 packets, 0 bytes

xxx.11.177.106/32, version 67, epoch 0, connected, receive

xxx.11.191.33/32, version 861, epoch 0, attached, connected, per-destination sharing

0 packets, 0 bytes

via Dialer2, 0 dependencies

traffic share 1

valid punt adjacency

0 packets, 0 bytes switched through the prefix

tmstats: external 0 packets, 0 bytes

internal 0 packets, 0 bytes

this is a strange thing i have noticed that sh ip cef dialerX gives the same interface for all dialers, is this normal?

R#sh ip cef dialer2

Prefix Next Hop Interface

0.0.0.0/0 attached Dialer2

attached Dialer4

attached Dialer5

attached Dialer3

xxx.11.177.106/32 receive

xxx.11.191.33/32 attached Virtual-Access3

attached Dialer2

attached Dialer4

attached Dialer5

attached Dialer3

R#sh ip cef dialer3

Prefix Next Hop Interface

0.0.0.0/0 attached Dialer2

attached Dialer4

attached Dialer5

attached Dialer3

xxx.11.178.206/32 receive

xxx.11.191.33/32 attached Virtual-Access3

attached Dialer2

attached Dialer4

attached Dialer5

attached Dialer3

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion