Outbound local calls fail - outbound long calls OK

Unanswered Question
Mar 26th, 2007

I am trying to figure out the problem we have at one of our branches, and I would welcome any help you can give. I am not familiar with Cisco IP telephony and the system was installed before my time. Call Manager version 4 is being used. We can call outside, but only long distance numbers where our other branches are located. When trying to call a local phone number, I noticed that the call is placed before the last 3 digits are entered. Cutting off the first 3 digits for local area code, so I can enter the remaining number also doesn't help. All incoming calls are passing through, and other branches don't experience the problem. Anyone can give a hint on this?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Chris Deren Mon, 03/26/2007 - 20:31

It appears that your route pattens for that site are messed up. Can you post all of the route patterns that point to the local Route List?

Chris

dconstantino Mon, 03/26/2007 - 20:43

Chris how long have you had your CCIE-V. I am working on mine right now have the written and started my studing for the LAB.

dconstantino Mon, 03/26/2007 - 20:41

You are missing a rout pattern.

You should have one that is in the same PT and CSS that allow access outbound at that site.

Should look like this 9.[2-9]XXXX if local is seven digits.

or should look like 9.[2-9]XX[2-9]XXXX for 10 digits.

Please rate this thread.

Actions

This Discussion