Cisco 1841 w/ HWIC4ESW not recognized?

Unanswered Question
Mar 27th, 2007

I just purchased the Cisco 1841 Security bundle w/ a T1 WIC and also purchased the WIC-4ESW card, but the ports are not recognized. According to the WIC-4ESW says minimum is 12.3(8)T (fourth release of Cisco IOS Software Release 12.3T). My router's current version is - System image file is "flash:c1841-advsecurityk9-mz.124-3g.bin"

Any idea why?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
spremkumar Wed, 03/28/2007 - 01:37

Hi

Pls find the IOS code/DRAM/FLASH required in your router to have both security bundle as well as to support the desired hardware..

192 64 12.4(11)T1 c1841-advsecurityk9-mz.124-11.T1

128 32 12.4(10a) c1841-advsecurityk9-mz.124-10a

128 32 12.3(8)YG4 c1841-advsecurityk9-mz.123-8.YG4

128 32 12.3(14)T7 c1841-advsecurityk9-mz.123-14.T7

regds

jfinley@securium.net Wed, 03/28/2007 - 08:12

Well, I loaded BOTH

c1841-advsecurityk9-mz.124-11.T1.bin

c1841-advsecurityk9-mz.124-10b.bin

and still does not work.

#show diag

WIC/HWIC Slot 1:

Unknown WAN daughter card

WIC module not supported/disabled in this slot

jfinley@securium.net Wed, 03/28/2007 - 12:13

That would make sense, I do in fact have the WIC-4ESW. I RMA'd the one I have for the HWIC. As always, this is for a project that was due "yesterday".

Actions

This Discussion