871 with Bellsouth DSL

Unanswered Question
Mar 27th, 2007
User Badges:

I am trying to configure my 871 to work with a netopia DSL router I have tried to setup the cisco with the static ip provided by bellsouth with gateway and subnet I have also tried to configure the 871 with the pppoe username password and chap/pap prot setting in the netopia router. I have also tried to assign the 871 to accept dhcp on the wan fastethernet4 port all of the above settings tried where on the same port. Any help would be great what I am trying to do is get the 871 to be my outer most post and setup the site to site vpn. Thanks for any help in advance. I am new to cisco but not small business and home networks I usually use linksys routers and they are pretty straight forward with settings. I am using the SDM software that came with the router and I also am comfortable with CLI commands if need be.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
larrykbolt5 Wed, 03/28/2007 - 05:39
User Badges:

Thanks for the quick Response. I will try these configurations and post wether go or no go thanks again.

larrykbolt5 Wed, 03/28/2007 - 14:23
User Badges:

I have tried the configurations from the links you posted I am having a problem

I typed in the CLI


router>en

router#configure t

router#vpdn enable

this is where my problem begins.

the prompt should look like this.

router#

but mine prompt looks like this.

router#

It doesn't go to the prompt. Thanks in advance for any help I know there is a way to go directly to right prompt but I am not sure the command.

router#configure vpdn what ever else would go there I know it can be done. thanks again.



larrykbolt5 Wed, 03/28/2007 - 19:33
User Badges:

I will give it another try thanks for the quick response.

dawidwilk Fri, 03/30/2007 - 12:01
User Badges:

Hi,

Confirm that netopia router is in bridging mode. As far I know you don't need to use pppoe on 871, because netopia should do it for you. Confirm that with your ISP.

You should setup static IP on FE4, then the default gateway and DNS servers

larrykbolt5 Mon, 04/02/2007 - 04:41
User Badges:

this has been resolved. On the netopia you do have to put it is bridge mode and allow the 871 to use pppoe and the chap and pap protocols to get the dsl information. Thanks for the help. I really appreciate

asanchez77 Tue, 06/19/2007 - 09:15
User Badges:

Hey larrykbolt5, I'm running into the same issue. I'm also using bellsouth netopia modem set as bridge. If you don't mind can you post your 871 config so I can compare it to mine. Thanks!

Actions

This Discussion