regconfighelp

Unanswered Question
Mar 28th, 2007
User Badges:

Dear experts,


I WIll give total setup

Iam having 3 bran ches in hyderabad i tool mlln point to point connectivity for viedeo conference.

1)main office iam using 2811 router using rip iam accessing the remote user.

2)branch-banjarahills

here iam using 1841 router here also i enabled rip and iam accessing my head office user

3)branch at dilsuknagar

here also iam using 1841 router and i enabled rip to accessing my head office and my banjarahills office.

For point to point connectivity iam using rip.

i think u saw my config at all three locations.

Now i took bsnl broadband and my output is RJ-45 I connected to unmanagble switch iam using.

Now my point is i want nat my broadband ip to one of the 2811 router fastethernet port using same pool i.e 192.168.1.1 255.255.255.0

For this how can i configure my router. plz give me suggession to make work it.If rip is not necessary plz tell me how can i able to get internet and remote users login(data transfer)

Plz give me best suggession.

Srinivas.D




  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
hoogen_82 Wed, 03/28/2007 - 03:30
User Badges:
  • Silver, 250 points or more

Assuming x.x.x.x is the public ip you have got from your SP.

!

interface Ethernet0

ip address x.x.x.x 255.255.255.0

ip nat outside

!

interface ethernet1

ip address 192.168.1.1 255.255.255.0

ip nat inside

!

ip nat inside source list 1 interface ethernet0 overload

ip classless

ip route 0.0.0.0 0.0.0.0 ethernet0

!

access-list 1 permit any

!


You can redistribute the default route into your rip so that your remote locations can access the external network.


The access-list can be made more specific by specifying the ip addresses.


HTH

Hoogen


Do rate if this helps ;)

Actions

This Discussion