ICM subsystem out_of_service !

Unanswered Question
Mar 28th, 2007

IPCC 6.0

Problem of connection ICM and IVR.

IN SRA Administration - Engine status - icm subsystem out_of_service.

ICM cannot make translation on IVR - busy...

I ask the help!

log ICM:

15:33:58 pg1A-pim2 Peripheral 5001 sending OPC PIM_OK_ACK acknowledgment for command PIM_CONFIGURE_REQ (TransID=0).

15:33:58 pg1A-pim2 Attempting to connect to VRU at IP address port 5000.

15:33:58 pg1A-pim2 Connection to VRU established.

15:34:08 pg1A-pim2 Timeout occurred waiting for response to Open Req (= Message Type 3) message.

15:34:08 pg1A-pim2 TCP connection to VRU has been broken.

15:34:08 pg1A-pim2 Error receiving data from VRU.

Last API Error [10053]: An established connection was aborted by the software in your host machine.

log IVR:(attachment)

I have this problem too.
1 vote
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
bullett Thu, 03/29/2007 - 07:26

Is this a new system or one that has been working and has now failed?

g-nazirov Thu, 03/29/2007 - 21:52

It is old system.

Has taken place after installation SR9 on ICM

Gergely Szabo Tue, 04/03/2007 - 04:00

Double check: is JTAPI version the same on the CallManager, the IVR and the Peripheral Gateway?

Gergely Szabo Thu, 04/12/2007 - 02:31

This is really strange indeed.

Actually, what was the reason installing SR9?

1. How did you check the JTAPI version on CallManager, on IVR, and on ICM?

2. can you please post

- the ICM subsystem configuration from IVR

- the PG configuration on ICM (best if you send the whole ICM section from the registry of your ICM central controller server(s).


This Discussion