Cisco Unified Application Designer 2.4

Unanswered Question
Mar 28th, 2007

There's a brief write-up here:

http://www.cisco.com/en/US/products/ps7056/products_data_sheet0900aecd805e6a9f.html

...that doesn't tell me much...

Gentlemen, what have you heard about this product? Is anyone on this forum using it? It sounds similar to Aptigen's visual designer, but with more hooks to the Call Manager APIs.

Any and all feedback is appreciated!

DB

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lmarasci Wed, 03/28/2007 - 08:03

DB,

The CUAD is the IDE for the Cisco Unified Application Environment. You use it to build applications that execute within the environment. You can use the CUAD to build IP phone services, call control, media processing, and other types of applications that integrate with backend systems using web services or proprietary technologies.

Keep your eyes peeled in May as it will become dramatically easier for you to get your hands on the CUAE and use it to build applications.

If you want to participate in a CUAE specific mailing list, you can join one over at Yahoo Groups: http://tech.groups.yahoo.com/group/cuae-dev/.

Thanks,

Louis

davidblair Wed, 03/28/2007 - 08:27

Fast response!

Okay, I've read through a bunch of the threads on the Yahoo Group. It sounds like CUAE is running on a hardened 2003 OS and that it has an event listener model similar to IPCC in that it listens for port triggers or http triggers to fire up the applications.

It also sounds like you, Adam and Seth are very popular...lots of questions and exponential growth of threads every month :)

I will have to investigate again further when my workload slows down.

Thank you for the link and info!

DB

Jorge.Severino Mon, 04/09/2007 - 12:05

Hi, i'm trying to download CUAE 2.3.0, but i doesn't find the download page on cisco.

Where can i download CUAE 2.3.0? ... because v2.4 will be avaliable after May.. i think..

Thnks in advance!

secall Mon, 04/09/2007 - 14:12

Hi Jorge,

You can't download CUAE 2.3 freely. The May 31st (2.4) release is the first time you will find the 'SDK' version which will be a free version. You will be able to install the SDK version on a Windows XP/2003 machine of your choosing.

Seth

Darren Parkinson Fri, 06/29/2007 - 02:18

Hi Seth,

I've just downloaded 2.4 as I am looking at a specific requirement, but I notice that there are no Extension Mobility or JTAPI components in the toolbox which were on the VOD I watched... How can I get these to see what they do?

Thanks in advance.

Regards,

Darren.

aji_ece36 Thu, 06/11/2009 - 20:41

Hi,

I have installed CUAD in my computer. while trying to open CUAD, a pop up saying "No action/event packages could be loaded, Ensure that the configured packages folder location is correct" is coming. Please help me in this issue.

Thanks,

Ajith

Actions

This Discussion