Speed dials not displaying on phone

Unanswered Question
Mar 28th, 2007
User Badges:

Callmanager version 5.1, 7971G phones with SCCP70.8-0-4SR3AS load. I have tried to configured a speed via the device page and I have also tried via the user login. The phone only shows the first button. Cannot get the phone to display any speed dials.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
charlietosh Wed, 03/28/2007 - 11:33
User Badges:

Is the user account correctly associated with the MAC address of the phone? It's under the "Device Association" link in the user options setup in CallManager if memory serves.

b_ferguson Wed, 03/28/2007 - 11:38
User Badges:

Yes the user is associated with the MAC address of the phone. I can't even add the speed dials using the CM administration pages.

b_ferguson Wed, 03/28/2007 - 14:06
User Badges:

Ok, problem resolved....rebooted both callmanager servers and speed dials showed up.


Very very strange.....

Farrukh Haroon Sun, 04/01/2007 - 03:56
User Badges:
  • Red, 2250 points or more

How does your phone button template look like?


Are you using the default or have built a custom one?

Actions

This Discussion