ISDN configuration problem

Unanswered Question
Mar 28th, 2007
User Badges:

Hi there,

I have a situation where links are not big enough and we have to build arround 800 laptops + desktops. doing so is causing a chaos at the time when all the build traffic goes to notes server. temporary solution, i have two isdn circuits available on both sites. I configured two 2600 routers. when I connect to isdn circuits L1 and L2 are fine but L3 doesn't work. I checked isdn stat for the above. when i checked controllers e1 found out that one is balanced and the other is unbalanced. can this cause problem? I'm not sure because this is my first experience with isdn. I would really appreciate any help possible. any sample config if any one has please. many thanks in advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sundar.palaniappan Wed, 03/28/2007 - 12:44
User Badges:
  • Green, 3000 points or more

Having L1 & L2 status in good order very important. If the call doesn't connect due to other issues that can be due to a configuration problem which could be easily corrected.


Here's a few links containing example(s) ranging from very basic ISDN setup to more advanced configuration.


http://cisco.com/en/US/tech/tk801/tk379/technologies_configuration_example09186a0080094abd.shtml


http://cisco.com/en/US/tech/tk801/tk379/technologies_configuration_example09186a0080094091.shtml


http://cisco.com/en/US/products/sw/iosswrel/ps1835/products_configuration_guide_chapter09186a00800ca71c.html



HTH


Sundar

jamilakhtar Wed, 03/28/2007 - 13:21
User Badges:

Hi Sundar,

I really appreciate that you made an effort to help me in this regards. Can I ask a question please? When I configure the dialer map command the router doesn't recognise it, the error message says unrecognised command instead I used dialer string command and that really confused me. is this due to IOS version you think? I never configured isdn before so it's giving me a bit of time .......lol. But a CCIE like urself would not have that :))


Regards,


Jamil

sundar.palaniappan Wed, 03/28/2007 - 13:29
User Badges:
  • Green, 3000 points or more

Jamil,


Hey, everyone has to start somewhere and no one would know everything that's out there :)


What kind of interface is that you are trying to configure the dialer map on? If it's dialer interface then configuring 'dialer in-band' on the interface should allow you to configure dialer map.


HTH


Sundar



jamilakhtar Wed, 03/28/2007 - 13:39
User Badges:

Sundar,

Thanks for the encouragement, Could you please expand this in band command so I can try that, hopefully that should solve my problem. Yes, I'm trying to configure dialer map command under the dialer interface.If you can give me an example of that config that will be highly appreciated.


Regards,


Jamil

sundar.palaniappan Wed, 03/28/2007 - 14:18
User Badges:
  • Green, 3000 points or more

For DDR support you need to configure dialer in-band on the dialer interface. You need a configuration similar to this one..


int dialer 1

dialer in-band

dialer map ip name


HTH


Sundar

jamilakhtar Wed, 03/28/2007 - 14:23
User Badges:

Sundar,

Thank u very much mate, I'll try this in the morning and let u know how it went. Have a nice evening.


Regards,


Jamil

jamilakhtar Thu, 03/29/2007 - 03:09
User Badges:

Sundar,

Command worked thank you very much. I still have same problem though cant get isdn routers to talk to each other. here is the config, Could you check it for me.


R1

isdn switch-type basic-dms100

!

interface Ethernet0

ip address 10.4.5.45 255.255.255.0

!

interface Serial0

no ip address

shutdown

!

interface Serial1

no ip address

shutdown

!

interface dialer1

ip address 10.4.111.49 255.255.255.252

encapsulation ppp

bandwidth 56

dialer idle-timeout 300

dialer map ip 10.4.111.50 name R1 speed 56 broadcast 01923360087

dialer hold-queue 5

dialer load-threshold 100

dialer-group 1

!

router igrp 1

network 10.4.0.0

!

ip route 10.4.0.0 255.255.255.0 10.4.111.49

access-list 100 deny ip 0.0.0.0 255.255.255.255 255.255.255.255 0.0.0.0

access-list 100 permit ip 0.0.0.0 255.255.255.255 0.0.0.0 255.255.255.255

!

!

dialer-list 1 list 100


R2


isdn switch-type basic-dms100

!

interface Ethernet0

ip address 10.4.5.45 255.255.255.0

!

interface Serial0

no ip address

shutdown

!

interface Serial1

no ip address

shutdown

!

interface dialer1

ip address 10.4.111.50 255.255.255.252

encapsulation ppp

bandwidth 56

dialer idle-timeout 300

dialer map ip 10.4.111.49 name R1 speed 56 broadcast 01923210211

dialer hold-queue 5

dialer load-threshold 100

dialer-group 1

!

router igrp 1

network 10.4.0.0

!

ip route 10.4.0.0 255.255.255.0 10.4.111.50

access-list 100 deny ip 0.0.0.0 255.255.255.255 255.255.255.255 0.0.0.0

access-list 100 permit ip 0.0.0.0 255.255.255.255 0.0.0.0 255.255.255.255

!

!

dialer-list 1 list 100


help me please Sundar. I look forward to hearing from you.


Regards,


Jamil



Actions

This Discussion