Failed to load script file

Unanswered Question
Mar 28th, 2007
User Badges:

Get the following error message in the editor when I try to open a scrip from the repository or download the script and open it from local disk:


" Failed to open script file; com.cisco.io.IOException: unread block data; nested exception is: java.lang.illegalStateExeption: unread block data"


I get the same error if I upload a saved copy of the script to the repository and then tries to open it again from the repository or start a reactive debug.


What could cause this error? anyone?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
htarra Tue, 04/03/2007 - 09:10
User Badges:
  • Bronze, 100 points or more

Open that script , delete the Time of Day step , save the script. Open the saved script in and add Time of Day step again from editor at the appropriate place.

Fabio Funaki Fri, 06/01/2007 - 06:39
User Badges:

Hi,


I was having the same error. The CRS Editor that I have installed in my notebook was from IPCX version 4.0.

I knew that the scripts was made in version 4.5, so I install CRS Editor from version 4.5 and now works.


Best Regards


Fabio

Actions

This Discussion