Desktop Recording Playback issue

Unanswered Question
Mar 28th, 2007
User Badges:

I am running CRS 4.0(4)_Build140, premium version. I have the ability to monitor and record calls through the Desktop Supervisor console, but when I try to playback the recordings I get the following message: "Error Occured When Attempting to Play the Recordings. Recording and Playback Internal Error". Has anyone encountered this in the past? Any help w/b appreciated.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jason Aarons Wed, 03/28/2007 - 20:22
User Badges:
  • Bronze, 100 points or more

What make/model sound card is installed on the PC running the supervisor console? If you go to another Supervisor computer do you get the same error message?

dcgozzler Thu, 03/29/2007 - 22:25
User Badges:

I get the same message at any workstation. All of our machine have the standard SoundMAX Integrated Digital Audio cards.

kent.roberts Mon, 04/02/2007 - 13:13
User Badges:

Sounds like a permission issue. Are you able to map a drive/open the folder where the recorded files are kept for playback?

dcgozzler Mon, 04/02/2007 - 16:28
User Badges:

I think you may be right. I installed and tested on the IPCC server itself and the only error I got was due to there being no sound card. I used to have a document that showed which ports certain traffic used (HR = 4433, etc). I'm wondering if my traffic isn't being blocked (seperate VLAN). I'm going to try and dig up that document. Thanks for the input.

dcgozzler Wed, 04/04/2007 - 06:26
User Badges:

I've made a little progress. There were some ports that were being blocked, so we opened them up and the files will actually play now. The only problem is there is no sound. Even when I save to a .WAV file I get 37 seconds of nothing.

Actions

This Discussion