SRST 4.0 or 4.1 for 3725 and 3745

Unanswered Question

Hi Guys,

We are running 3725 and 3745 with Version 12.3(8)T8 and SRST version 3.1

We would like to take advantage of some of the 4.0/4.1 SRST funtionality. I do not seem to be able to find a version of IOS for these routers with this version of SRST. Could you please help?

We are running CCM 4.2.1sr1b

Many thanks

Goncalo

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
msolak Thu, 03/29/2007 - 02:45

gonzalo,

have a look at this link..

http://www.cisco.com/en/US/products/sw/voicesw/ps2169/products_configuration_guide_book09186a0080667143.html

min. required ios:

12.4(4)XC

12.4(9)T

Advantages of 4,x:

Additional Cisco Unified IP Phone Support for the Cisco Unified IP Phone 7911G, Cisco Unified IP Phone 7941G, Cisco Unified IP Phone 7941G-GE, Cisco UnifiedIP Phone 7961G, and Cisco UnifiedIP Phone 7961G-GE,

- Cisco IP Communicator Support

- Fax passthrough using SCCP and ATAs Support

- H.323 VoIP Call Preservation Enhancements for WAN Link Failures

- Video Support

regards

mehmet

Actions

This Discussion