Problems to connect WLC after Firmware Update

Unanswered Question
Mar 29th, 2007
User Badges:

I have two WLC 4100, which just updated to the latest Software Version 3.2.193.5.


Everything works fine, except I have problems connecting to the configuration Website.


I have the following situation:

My client is connected in VLAN A, there is also a Dynamic Interface configured in that VLAN A. The Management IP is configured in VLAN B. The Vlans are routed and gateways and so on are correct.


The WLC is Layer 3 Mode.


With the older software release I could connect to Interface IP in VLAn A or the Management IP in Vlan B.


Now with the new software I cannot login on the interface IP on VLAN A anymore. Furthermore the Management IP on VLAN B is only "available" after I tried to connect to the interface IP on VLAN A.

Otherwise the Management IP does not even answer to a ping.


I am not quiet sure if this is a feature or a bug. Anyway it is very annoying


Hopefully somebody has a solution or at least the same issue, so I do not feel so alone ;-)


Thanks for your support


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dsweeny Wed, 04/04/2007 - 06:27
User Badges:

Are you trying to connect to the WLC using a wireless client? In that case you need to have the manage via wireless option enabled. By default it is disabled. You can enable this feature in the Management page of the WLC GUI.

Management > Mgmt via Wireless > Enable Controller Management to be accessible from Wireless Clients.

oliverkluetz Wed, 04/04/2007 - 06:56
User Badges:

No, I try to connect via cable.

So (sadly ;-) ) this is not the problem.


Best regards

b.julin Wed, 04/04/2007 - 13:00
User Badges:
  • Bronze, 100 points or more

I've seen something like this, too, on the WiSM when I had to enable telnet (ick) to run the LWAPP upgrade utility. It would not answer telnet on the maintenance port addresses (it even was nice enough to say so with a message) until after I had successfully telnetted to the corresponding management address. After that, it worked and I was able to run the upgrade utility. Same thing happened twice with two separate machines using the same address (at different times), so it's probably ARP related. Very strange. Don't know what to make of it.


Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode