CME B-ACD, silent the downloaded audio file

Unanswered Question
Mar 29th, 2007

I'm testing the CME B-ACD and problem on the audio file. created the file in adobe audition with the follwing sample type but silent the welcome when I dial the pilot number.

-sample rate=8000



-save as '.au' or '.a/mu-law.wav' but both same result.


param welcome-prompt en_bacd_welcome_test3.wav

Advise please to resolve the issue.

Thanks in advance,

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
cjrchoi11 Thu, 03/29/2007 - 18:40

I tried 'au' which saved in 'Adobe audition' but had same result. I suspect something wrong in 'adobe audition' since cannot find to set g711. 'A/mlaw.wav' is one of format when saving but don't know.

please advise the detail step to make the file in 'adobe audition' which required g711, 8bit, 8k.


Paolo Bevilacqua Fri, 03/30/2007 - 08:20



format: CCITT u-law, 8.000Khz; 8 bit mono.

Output format: PCM, 8000 Hz, 1 channel, 12 bit per sample.

Note format and "output format" are seaprate settings.

mgruyters Fri, 03/30/2007 - 12:17


It's not the sampling that is the problem it's the filename. You can change the content of the file but you can't change the name!(default name is (This does not apply for drop-through, i think). Furtermore you have to load the audiofile. You do this in enable mode: "audiofile load etc."

Hope this helps.

With kind regards Martijn Gruyters Netherlands.

Paolo Bevilacqua Fri, 03/30/2007 - 12:20

But from the initial question, the name has been changed via param command. Now if you makes changes to the script, you have to stop it, then it will restart automatically.

craiglcve Wed, 04/04/2007 - 14:10

You may already know this......

In adobe audition you can open the audio file you want to convert and then go to "save as" and save the file with a next/sun .au .snd file extension and then copy it to the router and use the audio file load command.


This Discussion