PIX 525 hangsup

Unanswered Question
Mar 29th, 2007

I have a pix 525 and every other month it hangs up of which I lose connectivity and I have to reboot. Once rebooted everything works and I am trying to see if anyone else is having this problem. I checked the processor and logs and I see nothing.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
David White Thu, 03/29/2007 - 19:24

Please paste the "show version" output.

Also, by "hangs up" do you know if:

a) the console port still works (ie: it is still responding)

b) if you are able to ping a directly connected interface

Sincerely,

David.

laverne-sanders Fri, 03/30/2007 - 04:14

When it hangs there is no network connectivity and I can not ping neither the inside nor outside interface at all.

David White Fri, 03/30/2007 - 06:46

How about the console. Is it still operational during this time, or is it un-responsive. That will be the biggest indicator if it is hardware or software related.

David.

abinjola Thu, 03/29/2007 - 21:00

There are two possibilities here :-

1)Bad Hardware

2)Some Configuration disorder

To nail down the first part try the following :-

a)ping inside interface from any inside hosts, see if you get the reply

b)Log in to the firewall using console and see if you can ping the interfaces

To nail down the second possibility try the following :-

a)Log in to the console and send us the following sh conn count, sh xlate count, sh cpu usage

b)ping the gateway of the FW i.e upstream router to nail down any intermittent issue on ISP side

c)and yes..which code are you running on Pix ?

Actions

This Discussion