Cisco 2700 Location Appliance

Unanswered Question
Mar 30th, 2007

Deployed and setup for the first time. (4404,2700 and WCS). All the device are communicating to each other.Snmp v1/2 setup at the Controller pointing to WCS. The time of the devices are the same with ntp setup. All with the latest version Software. My problem is I can't see the clients from the Location Appliance. It won't show in the Map.

An assistant is greatly appreciated.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
aghaznavi Thu, 04/05/2007 - 05:25

Did you add the maps to the WCS? Location appliance works in conjunction with the Cisco WCS. If the maps are not added to the WCS, the location appliance will not be able to track the clients.

rochaan72 Fri, 04/06/2007 - 18:25

Yes I did. After a few days posting my problem to the forum, I decided to open a tac case to cisco. They asked me to send some snapshots of the setting of my Location Appliance. Before I could reply with the settings there requesting, I able to resolve the issues. I was reading of how the Controller and Location Appliance communicate. Not only that time is very important for all Unified devices have to be syncronize, It was also the SNMP V3 needs to be properly configured or the SNMP v1/2 have to be set to 0.0.0.0 When I set my snmp ip to 0.0.0.0 then everything worked. Anyhow, thank you for the responce.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode