AC Message -- Help

Unanswered Question
Mar 30th, 2007

Hi,

Have anyone seen the following message "Operator terminal is up. Please relogin if your device configuration has change"?

When it happens, sometimes I get a Question Mark on the directory lines. Closing and opening the AC brings it back to normal.

I have gathered this from the CCM traces:

ACRMISocketFactory: rmi socket exception: java.net.ConnectException: Connection refused: connect

I have no replication problems neither a firewall between the PC running the AC and the CCM server. I have uninstalled and installed AC, restarted TCD and CTI.

Any other suggestions? Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mchandak Sat, 03/31/2007 - 06:38

What is the exact CM version ?? Also, can u attach acclient.txt file from the client machine which the error occurs

mchandak Sat, 03/31/2007 - 08:15

looks like the client lost connectivity with CM and therefore caused this error. Did you restart any service on CM, esp TCD or CCM ?? Or was there any connectivity issue between CM and client machine ??

rafaelgarcia Sat, 03/31/2007 - 08:24

Hi,

No, I didn't do anything and I am not aware of any connectivity issues. Most of the time when it happens the AC is idle (Open, but offline).

I am looking at the line state port connectivity because it seems out of the range that Cisco specifies but I am not sure why is not working now when it was working before. No changes have been made on the network.

Thanks.

mchandak Sat, 03/31/2007 - 08:32

Do you have a firewall between the client and server ??

rafaelgarcia Sat, 03/31/2007 - 08:37

Technically No and that is where I am confused. No changes has been made to that firewall, this problem started after the upgrade.

Yes, there one firewall but this traffic is not going through it.

mchandak Sat, 03/31/2007 - 08:40

this started after the upgrade ?? What was upgraded ?? Note that when you do a CM upgrade, the client also needs to be upgraded. To check if you have the same version on the client and server click on Help ---> About. This should give you the info if they are on the same version or not. If the versions are diff, upgrade the client machine with the version as on the server

rafaelgarcia Sat, 03/31/2007 - 08:43

I upgraded from 4.1(3) to 4.2(3)sr1 and yes, I upgraded the AC client.

Everything was working fine before the upgrade.

mchandak Sat, 03/31/2007 - 09:00

From all the errors looks like packets are either getting blocked or dropped. Could not find any bug with CM 4.2(3) regarding this issue. You might want to open a TAC case and have them troubleshoot

mchandak Sat, 03/31/2007 - 09:01

One more thing that you can check is Application Log on the CallManager and see if there is any TCD Related error around the time when AC fails

Actions

This Discussion