Reinstall CSA Server 'Database schema has the wrong version' ?

Unanswered Question
Mar 30th, 2007

Today we experainced some issues (Corrupt files) on our server that was hosting the CSA Server, I have had to reinstall the server and reinstall the CSA Server

The problem is that I have restored the .bak files from the backup and all went well, Until I restarted the server and the MC service failed to start.. I looked in the csa logs and got the following error

Management Center for Cisco Security Agent V5.1.0.91 starting...

Database schema has the wrong version - exiting

Service CSAMC51 exited (0).

How can I resolve this issue

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
TradeSecrets Thu, 04/12/2007 - 11:51

What was the previous version of the CSA-MC.

I would recommend installing CSA-MC 5.2. I don't think you can go back, but you can go forward.

Let me know if that helps


jbenson67 Thu, 07/26/2007 - 07:20

Did you ever figure this out? I'm getting the same error message after rebuilding CSA 5.0.


This Discussion