Vista machines can't obtain DHCP address over 1230 Wireless AP

Unanswered Question
Mar 30th, 2007
User Badges:

I have a Cisco 1230 that has been working great for years now, but when trying to obtain an IP address (from the DHCP server) on a Vista machine, it doesn't work. The network monitoring shows the request and offer, but the Vista machine never receives the offer. Microsoft support is trying to say it is the AP even though the AP works fine for Windows XP.


The AP is a 1230 w/ these specs


System Software Version: 12.3(2)JA

Bootloader Version: 12.2(8)JA


Has anyone else had this problem?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mengelm Mon, 04/02/2007 - 19:39
User Badges:

Yes, I have just had a report about this from one of my campuses. AP1231, using static WEP. XP works, Vista doesn't. Vista reports "Limited Connectivity", and no IP address from DHCP.


System Software Version: 12.3(7)JA1

Bootloader Version: 12.3(2)JA4


mikesze Tue, 04/03/2007 - 07:55
User Badges:

I had tried that with no luck. After determining that AP's with older firmware worked, I upgraded to 12.3.8 and it worked on this AP.


It still does not explain why XP works and Vista would not, but you can't win fighting them

b.eman Wed, 04/18/2007 - 10:25
User Badges:

We have the same issue over a 1300 bridge. Anyone find a solution?

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode