VWIC-2MFT-T1 and data config

Unanswered Question

we are installing several sprint point to

point T1's, i want to verify my configuration this is configured on a

cisco 2811 router.

THANKS

controller T1 0/1/0

framing esf

linecode b8zs

channel-group 0 timeslots 24

!

controller T1 0/1/1

framing esf

linecode b8zs

channel-group 0 timeslots 24

!

class-map match-any AvayaControl

match ip dscp ef

class-map match-any AvayaVoice

match ip dscp ef

!

!

policy-map 350-Avaya

class AvayaVoice

priority 280

class class-default

fair-queue

random-detect dscp-based

!

!

!

interface FastEthernet0/0

ip address 101.x.x.254 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/1

ip address

duplex auto

speed auto

!

interface Serial0/0/0

ip address 65.x.x.1 255.255.255.252

encapsulation ppp

service-policy output 350-Avaya

!

interface Serial0/1/0:0

ip address 165.x.x.1 255.255.255.252

encapsulation ppp

!

interface Serial0/1/1:0

ip address 165.x.x.1 255.255.255.252

encapsulation ppp

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
royalblues Sat, 03/31/2007 - 03:58

Friend,

The configuration looks ok except for the chanel-group command.

It should have been channel-group 0 timeslots 1-24 (i think it was a typo)

The QoS has a class map defined for avayacontrol but doesn't seem to be applied anywhere.

HTH, rate if it does

Narayan

Actions

This Discussion