Problem with FE100 line cards on 7507 Router

Unanswered Question
Mar 31st, 2007
User Badges:

Hello,


I have a 7507 router currently with 2x FE100 interface cards. I need to add another FE100 card. I have an open slot in an unused VIP, but the router will not detect the VIP or the FE100 card installed on this VIP. If I move the FE100 card to another open slot on a VIP card that is currently active in the router, the FE100 card is still not detected.


Any ideas?


jhottle

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Sun, 04/01/2007 - 05:52
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi,


as you probably know, PA-level OIR is not supported, so you have to take out the whole VIP, add.change PA, and reinsert.


Hope this helps, if so please rate post!

Jesse Hottle Mon, 04/02/2007 - 09:01
User Badges:

I have an error with the VIP the FE100 card is installed on. I am not sure what to do. This VIP was purchased used, but does work.


Physical slot 6, ~physical slot 0x9, logical slot 6, CBus 0

Internal Instruction Error, Microcode Status 0x4

Master Enable, LED, WCS DBUS Cmd Enable, WCS Loading, WCS Loaded

Board is disabled

Pending I/O Status: None

EEPROM format version 1

VIP2 controller, HW rev 2.13, board revision A0

Serial number: 18315436 Part number: 73-1684-05

Test history: 0x00 RMA number: 00-00-00

Flags: cisco 7000 board; 7500 compatible


EEPROM contents (hex):

0x20: 01 15 02 0D 01 17 78 AC 49 06 94 05 00 00 00 00

0x30: 50 00 00 01 00 00 00 00 00 00 00 00 00 00 00 00


Slot database information:

Flags: 0x201 Insertion time: 0x3030 (14w3d ago)


VIP Controller Memory Size: Unknown



paolo bevilacqua Mon, 04/02/2007 - 10:43
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

You say it works, but not in your chassis - it has been disabled, see above.

Is there (good) memory in it ?

Jesse Hottle Wed, 04/04/2007 - 11:06
User Badges:

I installed another 1-port FE100 card in another VIP on this router. The card is still not detected, but the other line card I have in the VIP is working fine. I have tried several different FE100 cards, which work fine in a 7206 router I have, but will not in my 7507. Why do you think this is happening and what can I do?

paolo bevilacqua Wed, 04/04/2007 - 11:20
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Not sure. PA-FE should be supported with a minimum of VIP2-15, possibly your VIP is VIP2-10 ? Have you tried both slots in the VIP2 ?

Actions

This Discussion