Help 871 with Verizon FIOS Service

Unanswered Question
Apr 1st, 2007
User Badges:

I am upgrading the router on my Verizon FIOS 20 MBPS down/5 MBPS up, PPPoE Ethernet connection service from the ISP-supplied D-Link to a Cisco 871. The D-Link works ok, but I can not seem to bring up the WAN connection when installing the 871 using Cisco's SDM Express GUI interface. I tried tweaking several settings without success and have re-installed the D-Link temporarily while troubleshooting my 871 settings. I had the SDM connection set to PPPoE FastEthernet with both logon authentication protocols checked. Verizon tells me the login and password need to be sent but system does not check them, but only way to enter login and pass is to check the authentication boxes. Any suggestions on how to connect? I am a novice home office user, but have fooled around with GUI router settings on various boxes for years. Also, I will have a Vonage router behind the 871 gateway router...any suggestions on how to set up port forwarding or QOS services?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
didyap Fri, 04/06/2007 - 06:18
User Badges:
  • Silver, 250 points or more

For configuration the best way for you would be downloading QOS manager from cisco website and then configuring through it

wildplaces Fri, 04/06/2007 - 08:37
User Badges:

Does this make sense for a 3 work station set up using Microsoft Home Network?

wildplaces1 Sun, 04/08/2007 - 05:49
User Badges:

I discovered the solution through Cisco tech support. For anyone experiencing a similar problem, the solution was to use the Cisco 871 router as a DNS...after including the ISP DNS in the router configuration, internet access folllowed.

Actions

This Discussion