Internet access problem

Unanswered Question
Apr 1st, 2007

Dear all

with respect i am informing you that i am facing some connectivity problem.

Problem: A new branch is added with head office.Users of head office can access internet but how will i configure the branch router to access internet of LAN users.

I have given the diagram with attachment for understanding better.

If posible please give the router configuration.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
spremkumar Sun, 04/01/2007 - 23:34


You need to include the remote lan network also on your NAT statements so that they will also get natted.

Can you post your current config of your router which is getting connected to the internet ?


rajinikanth Sun, 04/01/2007 - 23:41


Try to add a default route on branch router.

branch(config)# ip route



Latchum Naidu Fri, 12/24/2010 - 04:53

Hi Imran,

As per the diagram and your said, the branch office and head office have connected.

Only head office have internet connectivity and branch have need to come head office for internet access.

Now you need to configure a default route on your branch office router pointing to your head office (any vlan)

Say you have vlan11 and 12 in head office and both have internet access.

Then config like below at your branch office router (assuming is your vlan11)

Please rate if this helps you..



jopetik09 Fri, 12/24/2010 - 04:56

Hi Naidu,

Great your explainations, it seems me even non tech guy (who is new to technology) also can easily understand your points.



This Discussion