4232-L3 blade not enabling the DHCP IP helper address as required

Answered Question
Apr 2nd, 2007


Am facing an issue with respect to the DHCP not releasing IP, though i have a proper Ip-helper address being configured under the interface gig 3.7 for Vlan-4.Am also attaching the config for more refernce.I was able to ping the DHCP server.I have checked from the DHCP server end as well wherin the pools were also configured fine.Kindly suggest if there is any bug pertaining to this module.

interface GigabitEthernet3.7

description *** Vlan 4 - Dealing room ***

encapsulation dot1Q 4

ip address

ip access-group 150 in

ip access-group 150 out

ip helper-address

no ip directed-broadcast

standby 4 priority 110 preempt

standby 4 ip

ip redirect

bridge-group 10


I have this problem too.
0 votes
Correct Answer by paulo.s about 9 years 6 months ago

Hi. Have you tried disable this line in your configuration: "no ip forward-protocol udp".

Because ip helper address is to forward packets UDP.


Good Luck, and I hope to help you.

Paulo Mauricio

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
mahmoodmkl Mon, 04/02/2007 - 03:10


Can u enable the ports in ur access-list which are used for dhcp .i.e 67 and 68 and check.BTW these are udp ports.



Manjunatha Jayaram Mon, 04/02/2007 - 21:30

Hi Mahmood,

During the activity we had even excluded the acl's and tried still we were getting the same error.Would it be an issue related to the catos.


Manjunatha Jayaram Wed, 04/04/2007 - 03:27

This seems to be a good suggestion, we shall surely try this option and let you know.

Thanks ..jithesh


This Discussion