aironet 1310's bridged link problem

Unanswered Question
Apr 2nd, 2007

Hi All,

I have 2 1310 10's, the first configured as a root bridge with client access and physically connected to the local LAN. The second is configured as a non-root bridge with client access with no local ethernet connection. I need to be able to connect client devices to both of these AP's hence the current mode selection.

My problem is that they are associating and appearing in each others association list, i can see the IP of the non-root device in the root AP's association list but i can ping it.

Also, when i am wirelessly connected to the non-root AP i can't get an IP address from the LAN's DHCP server...

Help, this is driving me nuts!

Any help is greatly appecaited.

Many thanks

Simon.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
andrew.brazier@... Tue, 04/03/2007 - 05:42

What security are you using? It might be an idea to remove ALL security from the bridge link and then see if things start working. If so, rebuild security and see when it breaks.

sjnathan1 Tue, 04/03/2007 - 05:48

Hi,

I tried this but it made no difference. What i then tried was to create 2 VLANS, 1 for each of the SSID's and this then seemed to allow IP traffic over the bridged link! I don't understand why but it did. My next problem is that if i then ping a device which is sitting on the LAN on the other side of the root bridge, i get 7 replys and 2 request timed out packets, then another 7 replies and another 2 request timed out etc.....

I assume it's a config issue but i can't work out what...!

Thanks for your help though

Cheers

Simon.

andrew.brazier@... Tue, 04/03/2007 - 05:52

Hmmmmmm. Dropped packets? Very odd. One option would be to factory reset the bridges and then start again, if there's a bug in the config that'll flush it out. What security are you using by the way?

Actions

This Discussion