Problems with ARP

Unanswered Question
Apr 2nd, 2007


I have an 851W ISR and I have encountered this serious problem:

The network is as follows:

An wireless networked bridged with all fastethernet ports.

The problem is that I couldn't ping any other wireless clients, so I've installed a network sniffer and when I've tried to ping I so that the arp question was launched on the network but no reply

(who has tell

So i've tried pinging a wired pc. It works fine arp reply comes.

The router setup was done by sdm (default).

Please, any solutions ?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
dsweeny Fri, 04/06/2007 - 08:26

Try with static ARP.Manually map the ip address with Mac address.If it doent make sure client in question is currently associated and has an ip address.

d-berlinski Fri, 04/06/2007 - 09:27

Under your SSID, make sure the following commands are there...

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

This is assuming your bridge group ID is 1.


This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode