Unity DST

Unanswered Question
Apr 2nd, 2007

Unity 4.03 - VM configuration

since the customer elected not to get thier unity patched for dst - the work around was uncheck the dst box in windows time, and adjust time manually.

The time never changed on the unity server - but the time stamp on the messages is now 1 hour off today.

thanks..

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
kelvin.blair Mon, 04/02/2007 - 10:12

Manually adjust time back to normal. Reboot server and everything should be ok. Recommendation, load the patches that need to loaded or you're going to run into the same problem again come November.

mchandak Mon, 04/02/2007 - 12:51

u might want to reload unity once as well. Also, patching the server is still the best option.

So, since we are already into the OLD DST time, you should be able to check auto-update option for DST and then reboot Unity once to get this resolved. Seen at a lot of instances that the issue is still seen when the server is not rebooted after trying the manual workaround

marcuscastellanos Tue, 04/03/2007 - 06:16

What M says here is entirely correct. The unity patch that cisco put out works for most unity versions (unlike the CCM patch). You should have no issues applying the patch.

Now if only cisco would put out a ccm patch for 4.0(4)...

Actions

This Discussion