7961/7914 SRST

Unanswered Question
Apr 2nd, 2007

When our phones go into SRST mode, none of the 7961/7914 will go into SRST mode, they just continually say Registering. Here is a sh call-manager-fallback:

CONFIG (Version=4.0(0))


Version 4.0(0)

For on-line documentation please see:


ip source-address X.X.X.X port 2000

max-ephones 30

max-dn 96 dual-line

max-conferences 4 gain -6

dspfarm units 0

dspfarm transcode sessions 0


no huntstop channel

voicemail 918005555555

cnf-file location: system:

cnf-file option: PER-PHONE-TYPE

network-locale[0] US (This is the default network locale for this box)

network-locale[1] US

network-locale[2] US

network-locale[3] US

network-locale[4] US

user-locale[0] US (This is the default user locale for this box)

user-locale[1] US

user-locale[2] US

user-locale[3] US

user-locale[4] US

srst mode auto-provision is OFF

srst ephone template is 0

srst dn template is 0

srst dn line mode is single

time-format 12

date-format mm-dd-yy

timezone 12 Eastern Standard/Daylight Time

secondary-dialtone 9

call-forward busy 918005555555

call-forward noan 918005555555 timeout 3

no call-forward pattern is configured.

no transfer-pattern is configured, transfer is restricted to local SCCP phones only.

keepalive 30

timeout interdigit 5

timeout busy 10

timeout ringing 180

caller-id name-only: enable

Limit number of DNs per phone:

7910: 36

7935: 36

7936: 36

7940: 6

7960: 20

7970: 36

Log (table parameters):

max-size: 150

retain-timer: 15

transfer-system full-consult

local directory service: enabled.

Reading through the SRST Manuals for 4.0 it says no additional configuration is necessary for the 7914. Any ideas?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
d-roush Mon, 04/02/2007 - 15:38

Figured it out. My Device pool for 7961/7914 phones was pointing to the default gateway for srst instead of the srst router.


This Discussion