WebVPN file server entry

Unanswered Question
Apr 2nd, 2007
User Badges:


We've got a Cisco 3005 vpn concentrator and we are using RSA SecurID to authenticate the users. We want to allow users to WebVPN and also browse the network shares. However it will always prompt for username and password when we try to access the file server. The RSA login to webVPN works fine but when it comes to the network shares, it failes.

I've tried using our LDAP server to authorize the users but still no luck.

Does anyone have any idea on how allow users into the file shares without the username and password prompt from the server?


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
wong34539@yahoo.com Fri, 04/06/2007 - 09:04
User Badges:
  • Silver, 250 points or more

Using Internet Explorer with File Sharing, users can to do only two simultaneous downloads. Icons or action buttons seem to not respond to clicks while the two downloads are in progress. The WebVPN File Share resumes responding when one of the downloads completes.



This Discussion