Personal Address Book and Callmanager 5.1

Unanswered Question
Apr 3rd, 2007

Personal Address Book and Callmanager 5.1


I have two questions on the personal address book in Callmanager 5.1

1)The Personal address book service asks if not used for about 10 minutes for the UserID and PIN,. Accessing the phonebook should be quick and easy. Is it possible to configure the personal address book service to extend this time or ask just once for the Userid and PIN

2)The UserId in personal address book has to be entered Alphanumeric, we use extension mobility and for the UserID the phone number. We configured extension mobility to use numeric UserID?s.

Question:Is it possible to configure the personal address book to use numeric login instead of Alphanumeric. Its very confusing for the end user ?use numeric at login and alphanumeric at personal address book?


Gerrit


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
averheaghe Tue, 04/03/2007 - 10:47

I've been fighting this problem since we 1st put in 5.0- I was informed by TAC that it is an issue that will be addresses in 6.0

How it will be addressed they did not say. Until then I have unhappy phonebook usrs


5mgagnon Thu, 09/13/2007 - 16:55

ANyone got the answer ? Got a customer who run 6.0 and the issue still there



d.teal Wed, 08/29/2007 - 18:44

Hello, Did you find any answers to your questions. I'm have a similar situation.


Thanks.

linden.varley Wed, 10/17/2007 - 19:28

I also have this problem, its such a pain to login everytime on the phone!!

ashley.pearce Tue, 11/20/2007 - 04:09

I also have this issue and have tried with service parameters....still no joy.


If anyone gets this working please let us know.

linden.varley Wed, 11/21/2007 - 13:56

The only way around it is to add the personal address book as a service to each persons phone, and pass their PIN and UserID as parameters to the service.

cieftelecom Thu, 05/08/2008 - 23:43

Hi,


The URL is http://PUBLISHER IP:8080/ccmpd/pdCheckLogin.do but it doesn't work. On february I've asked the TAC and this is the response : "We fixed this in 6.1(2) scheduled for FCS May 2008". I've tested this version this week and it's still not OK. I've a new case open by the TAC about this and wait for a new status.

Actions

This Discussion