BellSouth Privacy Director issue with dialplan type set to Call Manager

Unanswered Question
Apr 3rd, 2007
User Badges:
  • Silver, 250 points or more

I have an interesting problem with a dialplan type on a PRI. The plan type is set to Call Manager for outbound calls to the PSTN. Right now, if you call out the call displays the CLID number correctly but the Name shows up as unknown. This causes a problem with Bellsouths Privacy director. If I set the dialplan type to Calling =National and ISDN, it works fine. The problem with this, for some reason international calls can't be made. If I set the plan type to International and ISDN; I can make international calls fine and CLID name is displayed, but it adds a "+" to the caller identification number. And if you redial the call from a missed calls list, it seems to add 011 to the call. Has anyone else experienced this same problem with any of the options? If so, please explain how you were able to get around it. I have an idea, but seeing other people input.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.

I have had the same problem with privacy director and BellSouth. This is how I always set them up attached but it sounds like you tried that. I have never had an issue with this setup and international calls. Normally as long as you send 011 in front of the number you mark it national but if you send number only and no 011 then it must be marked international.



Attachment: 

Actions

This Discussion