UT Acquisition works with one switch but not all

Unanswered Question
Apr 3rd, 2007

Hi,

UT Acquisition used to work find in our Cisco Works LMS 2.5 but now is not working properly in Campus Manager (Admin). It does not detect any devices when I click "Start UT Acquisition" (it used to work properly).

But when I tried one switch at a time from UT Tracking Admin--> Acquisition --> Actions, it works.

Why can't it detect all the devices on all the switches, which are in the Device and Credentials under Common Services.

Thanks,

Ali

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Tue, 04/03/2007 - 11:47

What version of Campus Manager are you using? On what platform? What happens when you start a full UT acquisition in the GUI? How long does it run?

moazzam.ali2 Wed, 04/04/2007 - 06:37

Hello,

We have Campus manager v 4.0 which is part of LMS 2.5 bundle. We are using it on Windows 2003 server, Enterprise Edition, Service Pack 1.

When I run full acquisition through GUI, it runs for a very short time (used to take a lot of time as we have large number of devices) and comes back with 0 found.

Thanks,

Joe Clarke Wed, 04/04/2007 - 07:50

First, I would highly recommend you upgrade to LMS 2.6. CM 4.0 was part of the original LMS 2.5 release, and had quite a few bugs that could directly cause what you are seeing. To get to LMS 2.6, you must first download the LMS 2.5.1 update (http://www.cisco.com/cgi-bin/tablebuild.pl/lms25) then download the LMS 2.6 update (http://www.cisco.com/cgi-bin/tablebuild.pl/lms26).

After moving to 2.6, if the problem persists, we can take a look at the logs in more detail.

pcuervo123 Mon, 04/09/2007 - 13:27

I would like to know from moazzam.ali2 whether this problem refers to the same one described by yourself in some earlier post at http://forums.cisco.com/eforum/servlet/NetProf?page=netprof&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40.1ddd140b

or this is a different one. I have a similar problem since my UT worked fine until it stopped working suddenly a few weeks ago. I'm curious to know whether you have made some progress to fix it. I'm thinking to reinit the UT or Campus db. Did you try something similar? i'm running LMS 2.5 solaris.

Actions

This Discussion