IPCC Express 4.0.4 no external SQL access

Unanswered Question
Apr 3rd, 2007
User Badges:

I am troubleshooting a IPCC SQL server problem. It is impossible to connect to the IPCC SQL DB from another SQL enterprise manager. I change the authentication from windows to windows and SQL but no change. Does anyone have any idea what else could be done?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lpezj Tue, 04/03/2007 - 23:29
User Badges:
  • Gold, 750 points or more

Hi,


You can try to create a new SQL user (with SQL authentication) in Enterprise Manager and give it permissions to the IPCC Express databases or Administrator perimission.


After that, create a new SQL Server Registration using that new login. That works for me.


Hope this helps,


Juan Luis

Daniel Gerber Tue, 04/03/2007 - 23:35
User Badges:

Hi Luis,

I tried this already but it didn't work. I guess there must be another setting I need to change.

Cheers

Danny

Fabio Funaki Wed, 04/04/2007 - 05:36
User Badges:

Hi,


The default IPCX database is MSDE, that by default doesn't listen for network connections.


To configure please refer to the proper Microsoft documentation at http://support.microsoft.com/kb/814130/en-us


Another thing that I never tried is to enable the Real Time Snapshot feature, that is used by dashboards to connect to local SQL.


Best Regards,

satishy_2 Wed, 04/04/2007 - 09:00
User Badges:

Hey guys,


I am also having the same issue !!


Not able to connect to the IPCX DB , it's MSDE..


Also when i tried the same in LAB without any CSA , it got connected at first attempt.

Daniel Gerber Thu, 04/05/2007 - 07:12
User Badges:

I found the problem why I couldn't connect to the SQL DB. The port used is 4433 and not the default 1433. Therefore this needs to be specified when connecting to the DB. One way is entering ,4433 or create a alias using programs/microsoft sql server/client network utility. This name can after be used in the enterprise manager to map the DB. If IP@ and port is used there are some problems with the enterprise manager.


satishy_2 Thu, 04/05/2007 - 09:27
User Badges:

I nailed it down.. don't use the IP address during sql registration, instead of that just drill down the

arrow and it will show the available SQL servers.


It will show the CRS sql also , just select that and it will connect.., you can select the window or sql based authentication.


I have tested with both and it worked.




Actions

This Discussion