Access denied

Unanswered Question
Apr 4th, 2007
User Badges:

Hi there,


there is two servers one is on VLAN10 and another on VLAN20.


User needs the access between these server on port 80. I tried to telnet on port 80 from to these servers from its respective VLAN which was successfull. But from the server its blocking. I have checked the ACLs there is no such thing to block. the ACL is like this


permit tcp any any reflect tcptraffic.


Can some shen a light on this at the earliest


Thanks in Adv

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
cisconoval Wed, 04/04/2007 - 06:19
User Badges:

can some one help me please...its very urgent..


If I have missed out any information please let me know


Thanks

royalblues Wed, 04/04/2007 - 06:22
User Badges:
  • Green, 3000 points or more

On which side of the switch is this access-list applied?


Narayan

royalblues Wed, 04/04/2007 - 06:33
User Badges:
  • Green, 3000 points or more

Can you try to add the access-list on the other vlan too and check


Narayan

cisconoval Wed, 04/04/2007 - 07:43
User Badges:

I hope its not required because from Vlan10 to server I can telnet but from server on VLan10 only its not happening...!!!


Why it is happening like this what would be the root cause please...

cisconoval Wed, 04/04/2007 - 08:47
User Badges:

Is any more suggesstion please.


Did ping and tracert from Server A(VLAN10) to Server B (VLAN20) which was successfull..

avmabe Wed, 04/04/2007 - 08:51
User Badges:
  • Bronze, 100 points or more

Take out the ACL and what happens?

cisconoval Wed, 04/04/2007 - 08:55
User Badges:

I hope the secinario is confused for you...


Just to recall..


I can telnet from switch (Vlan interface to server) but not from particular server..

more over the ACL is


permit tcp any any reflect tcptraffic

avmabe Wed, 04/04/2007 - 08:59
User Badges:
  • Bronze, 100 points or more

Ok then... post switch config and servers ip configuration and mask/gateway information


cisconoval Thu, 04/05/2007 - 00:22
User Badges:

Can you please guide me the troubleshooting steps..as its policy violation I cant post the config details more over its Distribution layer switch....so masking the sensitive info is bit tough...


please




Actions

This Discussion