Site to Site VPN Cisco 857 to 857 - Cannot Log on to Domain

Unanswered Question
Apr 4th, 2007

I have successfully created a site to site vpn between two Cisco 857 Routers and can ping all available equipment at each end.

Having done this I am still unable to log on to a domain from the other end of the vpn and get a message that the RPC server is unavailable.

I have set the mss value to 1200 on the dialer0 interfaces at both ends to avoid fragemtation issues and have even tried to set Kerberos to use TCP rather than UDP.

I have also tried (without the mss setting) reducing the mtu of the client pc.

None of this has solved the problem.

Many thanks in advance for any assitance.

Regards

Jason

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
j-bolton Thu, 04/05/2007 - 03:38

Further information.

Using debug ip error detailed I see the following during the time the log is failing.

pr 5 11:34:34.766: UDP: rcvd src=192.168.12.2(138), dst=192.168.12.255(138), length=183

Apr 5 11:34:34.766: IP: s=192.168.12.2 (Vlan1), d=192.168.12.255, len 203, dispose udp.noport

Apr 5 11:34:34.766: UDP src=138, dst=138

Ho w do I correct this?

Actions

This Discussion