DirSync not working with LDAP

Unanswered Question
Apr 4th, 2007
User Badges:

CM 5.1 using LDAP. LDAP is synced according to the System > LDAP > LDAP Directory, but when I press the directories button on the phone, no users in the LDAP appear. Unless I misunderstood the pdfs that I researched this, that the DirSync service allows this to be possible. Am I missing something??

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mchandak Thu, 04/05/2007 - 01:49
User Badges:
  • Gold, 750 points or more

Is DirSync service activated ?? I ran into the same issue and later found that I had all the configuration right, but missed activating the service

danbarker Mon, 04/16/2007 - 19:50
User Badges:

Hi. We can break this down even more. If you go to User Management/End User and Find on CCM, can you see users there? you should see on the right hand side LDAP Sync Status and t should be active. If you can see that you are synced to LDAP correctly.

gogasca Sat, 04/21/2007 - 20:30
User Badges:
  • Green, 3000 points or more

Which LDAP directory, you are using?

AD, netscape, ?

Have you already forced synch?

b_ferguson Sun, 04/22/2007 - 07:03
User Badges:

Found out they were using eDirectory which from what I read is not compatible. They were in the process of upgrading to AD. Hopefully once this is completed the DirSync will work correctly, thanks for everyone's help.

pedro.lourenco Tue, 10/23/2007 - 09:56
User Badges:

Hi,


So Let me pick up here then!

I got the exact same problem, but in my case I'm using a 2003 AD and the DirSync service is activated, but the end users don't update.

when I force the sync I can see the the AD users information beeing passed from the AD to the CM (used ethereal), but nothing happens. And the sync process in the CM never ends!!!


any ideas?


BR,

Pedro

rperon Thu, 03/13/2008 - 08:20
User Badges:

Hi,

I have the same issue with an AD 2003,

do you have a solution?

Thanks

Régis

Actions

This Discussion