LMS 2.5.1 with LMS 2.6 license

Answered Question
Apr 4th, 2007
User Badges:

Is it possible to run LMS 2.5.1 with a LMS 2.6 license? I deliver LMS 2.5.1 as part of a system and our software baseline is 2.5.1 Since 2.5.1 went EOL I can only purchase 2.6 licenses but my new customers still need to use 2.5.1.


Is this at all possible? Upgrading to 2.6 across all systems is not an option at the moment.


Any suggestions?

Correct Answer by Joe Clarke about 10 years 1 month ago

The licences files do not change between 2.5, 2.5.1, and 2.6. Provided only one license is used per server, you can use the same license on LMS 2.6 or 2.5.1.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Joe Clarke Wed, 04/04/2007 - 14:55
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

The licences files do not change between 2.5, 2.5.1, and 2.6. Provided only one license is used per server, you can use the same license on LMS 2.6 or 2.5.1.

Actions

This Discussion