5350 PRI Outbound Works / No Inbound

Answered Question
Apr 4th, 2007
User Badges:

Hi all,


I have a 5350 with a voice TI PRI connected to it. I can make outgoing calls (Sip -> 5350 -> PRI) perfectly fine. When I dial on of my DIDs (PRI -> 5350) the 5350 is answering and giving dialtone to the user. When I remove the dial-peer voice 1000 from the config the inbound caller hears a data modem/fax machine.


How to I troubleshoot/resolve this?


Thanks,

Max



Attachment: 
Correct Answer by paolo bevilacqua about 10 years 1 month ago

Hi,


you need one dial-peer pots having direct-inward-dial, matching the called number

So for example, if telco is sending you four digits, always starting with 3


dial-peer voice 10 pots

incoming called-number 3...

direct-inward-dial


If telco send the full number, replace 3 with your partial number an use dots where the DID digits are.


When there is no match, the call will land on a modem.


Hope this helps, please rate all useful posts!


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
paolo bevilacqua Wed, 04/04/2007 - 15:03
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi,


you need one dial-peer pots having direct-inward-dial, matching the called number

So for example, if telco is sending you four digits, always starting with 3


dial-peer voice 10 pots

incoming called-number 3...

direct-inward-dial


If telco send the full number, replace 3 with your partial number an use dots where the DID digits are.


When there is no match, the call will land on a modem.


Hope this helps, please rate all useful posts!


maxclark Wed, 04/04/2007 - 15:13
User Badges:

This was exactly what I needed. Thank you very much.

paolo bevilacqua Wed, 04/04/2007 - 15:14
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Ah, now that was quick.


Thank you for the nice rating!

Actions

This Discussion