Catalyst 3560 - %% Low on memory; try again later

Unanswered Question
Apr 4th, 2007

Hi Sir,

A Catalyst WS-C3560G-48PS-S (IOS version 12.2(25)SEE3) experiences the following problems:

- Can't ping to its management IP address though the ARP can be resolved.

- Some users connected to this switch lost network connectivity though the ports are up. Some users okay.

- Most ports have green LED. But only two ports are blinking. The rest static.

- When console to it, it gives the error message "%% Low on memory; try again later". Can't access to the console prompt.

The switch recovers after being reloaded. I searched for the above error message but find none. Any idea? I'd like to RMA this switch.

Please help.

Thank you.


Lim TS

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
jemekeren Wed, 04/04/2007 - 22:55

have u added new switch so your existing switch become overloaded? are you sure that no port is loopong? is the problem exist all day long? please check your cpu (ex:show proc cpu...) i think if the problem persist then you have to upgrade your switch :)

Jeff Thompson Sun, 01/13/2008 - 07:49

Lim - Did you ever find a resolution to this issue? I am experiencing the same issue. I have replaced our switch. With the new switch, it has run fine for several weeks with low memory utilization. Then out of the blue, the exact same symptoms as you describe.

Any ideas??

cisco24x7 Sun, 01/13/2008 - 13:59

I have the exact same issue with my

Cisco 2621 router. This router is running

version c2600-ik9o3s3-mz.123-12.bin and

it happens every couple of hours. I had to

reboot it every 4 hours to resolve the issue.

Any ideas anyone?

limtohsoon Mon, 01/14/2008 - 00:48

Hi Jeff,

I opened a Cisco TAC case. We suspect memory leak issue. They couldn't reproduce the issue in their DE lab. Finally they recommended me to upgrade the switches to version 12.2(35)SE1. My switches are running fine with no issue for half a year since the upgrade.

Hope this helps.

Thank you.


Lim TS

cisco24x7 Mon, 01/14/2008 - 12:13


I upgradee my IOS to latest IOS 12.3,

c2600-ik9o3s3-mz.123-24a.bin, I still have


neoxbusnext Thu, 04/10/2008 - 20:14

i have same problem with you. but i can not upgrade to 12.2()35 or newer, becuase it have some bug with IPCOMMUNICATOR MAC address flapping between access vlan and voice vlan.

if you have any idea. pleas let' me

thank you,


This Discussion