IOS recovery for Cisco3640 router

Unanswered Question
Apr 4th, 2007

HI,

I have a Cisco 3640 router/VoIP application were running with the IOS 11.1 ,Now suddenly there was a problem,we switch off and On the router ,it goes to the ROMMON prompt,I believe the IOS is corrupted,I want to recover the IOS with 12.2 or 12.1,

Can I use teh 12.1 or 12.2 in the place of 11.1?Because I have 12.1 and 12.2 but i do not have 11.1.

Please suggest me.

Thanks and Regards,

S.Venkataraman.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
spremkumar Wed, 04/04/2007 - 23:37

Hi Venkat

Do make sure that you are meeting the hardware perquisite for having the newer version of ios in your router.

You need to check out the memory and flash requirements to have the newer version of ios in your router..

regds

Lavanholy Wed, 04/04/2007 - 23:49

Hi Prem,

Thanks for he info.How much flash memory is required for the 12.1 or 12.2?Please suggest me.Meantime I will ask my engineer to check teh current flash memory size.

Thanks and Regards,

S.venkataraman.

spremkumar Thu, 04/05/2007 - 00:17

Hi Venkat

The flash/memory requirements doesn't depend only on version number. It depends on the feature set you are using over there.

You can find the same using the filename of ios .bin file which can give you the exact code and feature set details.

I would suggest to paste the whole filename here or use the below tool which might help to find out the same..

http://tools.cisco.com/ITDIT/CFN/jsp/index.jsp

regds

Actions

This Discussion