Any experience of upgrading a WLSE to WCS?

Unanswered Question
Apr 5th, 2007

Hi All,

Has anyone out there upgraded a WLSE appliance to WCS? It seems a fairly easy process going by the instructions on the site but I wonder if there are any pitfalls to be wary of?

Any advise would be appreciated.

Thanks

Scott

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
emcaaman Mon, 04/09/2007 - 19:37

It's works very well !

Normally you will not found any problem.

I do that 3 weeks ago, and works fine.

Be sure to have the 2 CDs with you to do the process. And you should be physically connected to the console port.

The process can't be done remotly.

The migration guide is on:

http://www.cisco.com/en/US/products/ps6305/products_configuration_guide_chapter09186a00806b71db.html

Regards,

Emilio

lhewlett Thu, 04/26/2007 - 16:42

Emilio,

Have you tried to upgrade to the latest code since the conversion?

When I converted the WLSE to WCS, it was converted to 4.0.66. Now that Cisco has new code out there, I'm trying to upgrade but I can't start a X session. It's like the linux box is stripped to the very minimum.

I'm not sure how to start an X session now...I only know "startx"! Please help if you know how to do this! thanks.

emcaaman Thu, 04/26/2007 - 19:17

Hi Linda,

When I tested, I do it with 4.0.66 or similar too.

But may be you want to wait for a couple of weeks for the new release.

Regards,

Emilio

lhewlett Thu, 04/26/2007 - 19:59

Thanks for the response back.

As long as I had SSH to the box, I've already had a terminal session started (per Cisco).

I was trying to launch "startx" or "xdm" and I didn't need to.

The upgrade is pretty straight forward but make sure you choose the defaults when re-installing.

Linda

scottwilliamson Wed, 05/02/2007 - 00:17

Hi Linda,

can you tell me what you mean by "choose the defaults when reinstalling" please - is this for the wlse to WCS upgrade?

Thanks

Scott

lhewlett Tue, 05/08/2007 - 08:22

This is only if you upgrade to a newer version of WCS. I just upgraded from 4.0.66 to 4.0.217. You must uninstall/re-install the WCS application, as shown in the Cisco docs. Be patient as restarting the WCS processes takes a long time!!

Taking the defaults allows you to bring up the WCS quicker otherwise you will have to go into the scripts to change the directories.

Note: if converting from WLSE, make sure you have the 2 cd's at hand with your license key!!!

scottwilliamson Thu, 06/07/2007 - 07:09

Hi Paul,

the part numbers for the version I have (4.0.66.0 for Linux) is different on each disc. Disc 1 is 80-8572-01 and disc 2 is 80-8568-01.

hope this is helpful

Scott

Actions

This Discussion

 

 

Trending Topics - Security & Network