Multiple SSID on 877w

Unanswered Question
Apr 5th, 2007

Does anyone know how to configure multiple SSID's on a 877w router? I've tried to do it by the manual but that doesn't work. I can't see the SSID coming up. One ssid comes up when I use the guest-mode command.

IOS: c870-advipservicesk9-mz.124-11.T1

bridge irb

!

!

!

interface range FastEthernet0 - 4

description *** IP-phone vlan 1/ data vlan 2 ***

switchport mode trunk

switchport voice vlan 2

auto qos voip trust

service-policy output AutoQoS-Policy-Trust

!

interface Dot11Radio0

no ip address

!

broadcast-key vlan 1 change 45

!

broadcast-key vlan 3 change 45

!

!

encryption vlan 1 mode ciphers tkip

!

encryption vlan 3 mode ciphers tkip

!

ssid Employees

vlan 1

authentication open

guest-mode

authentication key-management wpa

wpa-psk ascii 7 XXXXXXXXXXXXXXX

!

ssid Visitors

vlan 3

authentication open

authentication key-management wpa

wpa-psk ascii 7 XXXXXXXXXXXXXXX

!

speed basic-1.0 2.0 5.5 6.0 9.0 11.0 12.0 18.0 24.0 36.0 48.0 54.0

channel 2412

station-role root

no dot11 extension aironet

no cdp enable

!

interface Dot11Radio0.1

description TCN-Employees

encapsulation dot1Q 1 native

no cdp enable

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Dot11Radio0.3

encapsulation dot1Q 3

bridge-group 3

bridge-group 3 subscriber-loop-control

bridge-group 3 spanning-disabled

bridge-group 3 block-unknown-source

no bridge-group 3 source-learning

no bridge-group 3 unicast-flooding

!

interface Vlan1

no ip address

bridge-group 1

bridge-group 1 spanning-disabled

!

interface Vlan2

description voice vlan

ip address 10.182.240.126 255.255.255.128

ip helper-address 10.30.52.1

!

interface Vlan3

no ip address

bridge-group 3

bridge-group 3 spanning-disabled

!

interface BVI1

description $ES_LAN$

ip address 10.182.240.254 255.255.255.192

!

interface BVI3

description visitors

ip address 10.182.240.190 255.255.255.192

!

!

bridge 1 protocol ieee

bridge 1 route ip

!

!

end

Thanx!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
purohit_810 Fri, 07/20/2007 - 12:44

Hi,

1) Router(config-if-ssid)# authentication

network-eap eap_methods

Above command is not there.

Look on below link: STEP-6

You can configue upto 10 SSID.

Q. How many Secure Set Identifiers (SSIDs) are configurable on the Cisco 870 Series and Cisco 850 Series?

A. Up to 10 SSIDs can be configured. All the SSIDs are active at the same time; that is, client devices can associate to the access point using any of the SSIDs.

Q. How many Multiple Broadband Secure Set Identifiers (MBSSIDs) are supported?

A. The Cisco 850 Series will support only one MBSSID, while the Cisco 870 Series will support up to two.

Look up on following link:

http://www.cisco.com/en/US/products/hw/routers/ps380/products_qanda_item0900aecd8028a982.shtml

Regards,

Dharmesh Puroit

Actions

This Discussion