2600 console problems

Unanswered Question
Apr 5th, 2007
User Badges:

Hello, I am new to the cisco world and have a 2600 router I have been playing with. I recently tried to perfrom a password receovery using Cisco's website link http://www.cisco.com/warp/public/474/pswdrec_2600.shtml


I was able to perfrom to steps through the console cable and using hyperterminal. I performed all the steps up to 12 off the link. It started to perfrom which looked like a copy C^ C^ C^ then my child turned the router off on accident. I know I know young kids + technology = disaster.


Now when I turn the router on and and create a hyperterminal like i did before (checking all the setting 100 times). I never get a router prompt. The hyperterminal screen just blinks at me. I tried to hit enter a few times but still no luck..... I have waited up to 30 minutes with no luck. If anyone could help me or point me in the right direction, I would be greatful. Thanks a million


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
mahmoodmkl Thu, 04/05/2007 - 11:30
User Badges:
  • Gold, 750 points or more

Hi


have u tried all the baud settings.i mean all the console speeds from the hyperterminal,if not u have to try one by one all the settings until u see the console messages.


Thanks

Mahmood

sundar.palaniappan Thu, 04/05/2007 - 11:34
User Badges:
  • Green, 3000 points or more

Hi


It's possible the port speed may be messed up. Try different speed settings on your hyperterminal and see if that helps.


A quick search on Netpro found a link posted by Rick that you may find helpful;


http://www.cisco.com/en/US/products/hw/routers/ps259/products_tech_note09186a008009433b.shtml#setting_speed


From the above link:


Cisco 2600 and 3600 Console Baud Reset Jumper


From the Using the ROMmon confreg Utility example above, you see that there are eight possible console baud rates, namely, 9600 (default), 4800, 1200, 2400, 19200, 38400, 57600, and 115200 baud. If you do not know the console speed of the router, it is difficult to set up a hyperterminal session with the correct speed. A solution would be to just try the eight possible console speeds above and see which one works. Another solution would be to open up the box and move a jumper.


The Cisco 2600 and 3600 Series Routers have a jumper on the motherboard that resets the console baud rate to 9600. This can be used when the console baud rate is set to a speed that the attached terminal does not support, and you cannot use one of the standard methods to set the console speed.


Jumper J3 on the motherboard of the Cisco 2600 and 3600 Series Routers controls the speed reset. The factory default position of the shunt shorts pins 2-3. When the shunt is moved to pins 1-2, the console is reset to 9600 baud on the next power cycle. The following figures show the location of the console reset jumper, labeled DUART_RST or BAUD_RST.


Good Luck!!


HTH


Sundar

jhaines12345 Fri, 04/06/2007 - 08:00
User Badges:

Thanks for pointing me in the right direction. I played with the baud rate and found the right setting. I then used Sundar's instructions and reset the baud back to 9600.


Thanks a million.

Actions

This Discussion