1130 +radiusnt +laptop

Unanswered Question
Apr 6th, 2007

I've got a problem getting a laptop to authenticate through the 1130. The setup is like this:

LAPTOP configured with network operating mode, enterprise security, open authentication, no encryption, enable 802.1x, authentication type LEAP, with username and password.

1130 configured with client for open authentication with EAP and network EAP, with the EAP server configured as the RADIUS server. Also 1130 congired with optional WEP.

RADIUS. using radiusnt installed on a windows nt 4.0 domain controller. configured with the same secret as on the 1130. configured with a single test user as the following:

mike

Service-Type = Login-User,

Login-Service = TCP-Clear,

Framed-MTU = 1400

Here's what happens:

I use ethereal to sniff traffic as I attempt to authenticate from the laptop. Ethereal records the access point sending the authentication request to the Radius server, and it records the radius server responding with code 2 which indicates authentication request ACCEPTED. Also it shows the various Value-Pairs sent back in the reply (login-type, etc.).

However, this repeats itself several dozen times. An access request sent from the 1130 to radius, and an access-accept sent back. Over and over. So the laptop continues to hang waiting to be authenticated.

Any idea why the 1130 insists on sending request packets, even though the radius server is granting access?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion